Besoins Système

Une des caractéristiques les plus appréciables de PmWiki est son bas niveau d'exigence en ressource système. PmWiki nécessite juste un serveur web capable de faire fonctionner une version de PHP 4.1 ou supérieure.

PmWiki ne requiert pas :

  • de base de données SQL ou autre
  • l'utilisation de CGI ou l'autorisation d'utiliser des scripts CGI

Il peut fonctionner avec PHP installé en 'safe mode'.


<< | Index doc admin | >>


Traduction de PmWiki:Requirements - page originale sur PmWiki:PmWikiFr.BesoinsSystème